Compatibility

Libraries for migrating from Python 2 to 3.

Package python-future python-modernize six
Package python-future python-modernize six
Description The missing compatibility
layer between Python 2 and
Python 3.
Modernizes Python code for
eventual Python 3 migration.
Python 2 and 3 compatibility
utilities.
CategoryInstallable PackageInstallable PackageInstallable Package
# Using This000
Python 3?
Development Status n/a n/a n/a
Last updated
Versionn/an/an/a
RepoOtherGithubOther
Commits
Starsn/an/an/a
Repo Forksn/an/an/a
Participants
Documentation N/A N/A N/A
Search WeightPackageDescriptionLast PyPI release:Repo ForksStars
{{ item.weight / max_weight * 100 | number:0 }}%{{ item.title }}Grid: {{ item.description }} {{ item.last_released | date: 'mediumDate' }} N/A {{ item.repo_forks }} N/A {{ item.repo_watchers }} N/A